UAT System Instability

Incident Report for B2C2

Resolved

This incident has been resolved.
Posted Nov 13, 2024 - 16:50 UTC

Investigating

We are currently investigating this issue.
Posted Nov 13, 2024 - 16:31 UTC
This incident affected: UAT (OTC API - FIX, OTC API - WebSocket, OTC API - REST, OTC Portal).