MATIC Pricing
Incident Report for B2C2
Resolved
MATIC pricing has been resolved and trading resumed.
Posted Sep 01, 2024 - 15:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2024 - 12:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2024 - 11:16 UTC
Investigating
Trading & Pricing of MATIC on our OTC platform is currently unavailable.
Posted Sep 01, 2024 - 10:41 UTC
This incident affected: Production (OTC API - REST, OTC API - FIX, OTC API - WebSocket, OTC Portal).