Degraded Pricing/Trading - UAT

Incident Report for B2C2

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 21:04 UTC

Investigating

We are currently investigating degraded pricing and trading for some instruments in the UAT environment. Further updates will be announced as soon as they are made available.
Posted Jun 03, 2026 - 18:02 UTC
This incident affected: UAT (OTC API - FIX, OTC API - WebSocket, OTC API - REST, OTC Portal).