Pricing instability

Incident Report for B2C2

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 16:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 15:48 UTC
This incident affected: Production (OTC API - REST, OTC API - FIX, OTC API - WebSocket, OTC Portal).