OTC pricing outage
Incident Report for B2C2
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 23:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 23:31 UTC
This incident affected: Production (OTC API - REST, OTC API - FIX, OTC API - WebSocket, OTC Portal) and UAT (OTC API - FIX, OTC API - WebSocket, OTC API - REST, OTC Portal).