Partial FIX, OTC Portal and REST UAT order execution outage

Incident Report for B2C2

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 10:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2025 - 10:24 UTC
This incident affected: UAT (OTC API - FIX, OTC API - REST, OTC Portal).